Problème d'alimentation

manuabs
Messages : 9
Enregistré le : Jeu 28 Mar 2013 13:32
Localisation : Perpignan

Problème d'alimentation

Messagepar manuabs » Lun 19 Mai 2014 12:26

Bonjour à tous,

Après avoir monté mon IDCNC, et dans le faible temps que me laisse mon boulot et ma famille, j'ai commencé à faire des découpes principalement pour tester et me faire la main sur les logiciels.
Rien de fantastique, mais principalement pour régler la machine afin que les dimensions dessinées soient celles de la pièce finale.

Comme je ne reste pas à côté de la machine qui se trouve dans le garage, je viens voir de temps en temps où ça en est. Il m'est arrivé plusieurs fois que la machine soit arrêtée avant la fin de l'usinage (soit avec la broche, soit avec un stylo) mais comme j'ai des coupures secteur régulières à cause des agriculteurs du coin, je ne me suis pas posé de questions.

Du coup, j'ai récupéré un onduleur assez puissant et j'y ai placé la cnc avec le PC. Et j'ai remplacé le PC par un autre plus puissant.

Encore aujourd'hui, la CNC s'est arrêtée après une demi heure de fonctionnement, mais j'étais à côté. Le PC continue de fonctionner, le programme continue son avance, mais la CNC s'est arrêtée et les leds se sont éteintes.

J'ai mesuré la tension en entrée de l'alim (230v) et en sortie où je devrai avoir 24V j'ai 3.7V quand la carte est branchée et 4.3V quand elle est débranchée. La led en bout de carte de l'alim est allumée en vert.
L'alim n'est pas chaude, la carte ne semble pas avoir fumé mais je ne la met pas trop en cause, c'est toujours reparti le lendemain. De plus, j'ai branché une autre alim sur la carte, la CNC a réssussité (mais ce n'est pas la solution, l'ampérage de l'alim est trop faible pour faire fonctionner la CNC correctement).

Bref, y a t-il déjà eu des soucis sur les alims? Un problème de soudure sur celle ci? Quelle solution ai-je?

Je rage un peu (contre mon pasdebol), maintenant que j'ai du temps pour m'y consacrer et qu'elle ne fonctionne pas...
Plus on échoue, plus on s'approche de la réussite

Avatar de l’utilisateur
Bruno ID-Conception
Administrateur du site
Messages : 3509
Enregistré le : Jeu 7 Mai 2009 15:00

Re: Problème d'alimentation

Messagepar Bruno ID-Conception » Jeu 22 Mai 2014 20:59

Passe un petit coup de fil à Aymeric pour faire le point sur ton problème.
Bruno
ID-Conception


Retourner vers « Question électronique ID CNC Premium »



Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité