Probleme usinage diametre

C'est à vous de jouer ...
Avatar de l’utilisateur
Bruno ID-Conception
Administrateur du site
Messages : 3509
Enregistré le : Jeu 7 Mai 2009 15:00

Re: Probleme usinage diametre

Messagepar Bruno ID-Conception » Jeu 8 Nov 2012 00:39

Je ne vois pas trop l'influance de l'accélération.
J'utilise 30 sur Mach3 et 300 sur EMC2 (ce ne sont pas les memes unités)
Bruno
ID-Conception

Totem
Messages : 1817
Enregistré le : Lun 25 Avr 2011 17:57

Re: Probleme usinage diametre

Messagepar Totem » Jeu 8 Nov 2012 20:03

salut,

Si, c'est les mêmes unités! c'est que pour la vitesses que ça change entre les deux logiciels.

Si tu veux, je ferais des photos d'un cercle avec un accélération trop faible, et normale.

++
Lionel
En théorie la pratique c'est comme la théorie, mais en pratique c'est différent

Avatar de l’utilisateur
Bruno ID-Conception
Administrateur du site
Messages : 3509
Enregistré le : Jeu 7 Mai 2009 15:00

Re: Probleme usinage diametre

Messagepar Bruno ID-Conception » Lun 12 Nov 2012 23:05

Sur la même machine il me semble que je n'arrivais pas à monter aussi haut, bizar cheesey
Bruno
ID-Conception

Totem
Messages : 1817
Enregistré le : Lun 25 Avr 2011 17:57

Re: Probleme usinage diametre

Messagepar Totem » Mer 14 Nov 2012 19:28

la mienne aussi accélère un peu plus avec emc2, mais je pense que c'est du à la latence plus faible sous unix!

++
Lionel
En théorie la pratique c'est comme la théorie, mais en pratique c'est différent

Avatar de l’utilisateur
Bruno ID-Conception
Administrateur du site
Messages : 3509
Enregistré le : Jeu 7 Mai 2009 15:00

Re: Probleme usinage diametre

Messagepar Bruno ID-Conception » Ven 16 Nov 2012 00:12

Combien ?
Bruno
ID-Conception

Totem
Messages : 1817
Enregistré le : Lun 25 Avr 2011 17:57

Re: Probleme usinage diametre

Messagepar Totem » Sam 17 Nov 2012 11:35

2500 avec emc, alors qu'avec mach à partir de 2000 je perd des pas (mais c'est pas la même machine!)
En théorie la pratique c'est comme la théorie, mais en pratique c'est différent

Avatar de l’utilisateur
Bruno ID-Conception
Administrateur du site
Messages : 3509
Enregistré le : Jeu 7 Mai 2009 15:00

Re: Probleme usinage diametre

Messagepar Bruno ID-Conception » Lun 19 Nov 2012 22:46

On vois un écart de 1/4 quand même...

J'ai réfléchi et en faite sur Mach3 je n'ai jamais chercher l'accélération maxi, j'ai pris la valeur du fabriquant de la carte.
Bruno
ID-Conception

Totem
Messages : 1817
Enregistré le : Lun 25 Avr 2011 17:57

Re: Probleme usinage diametre

Messagepar Totem » Mar 20 Nov 2012 18:37

Bruno ID-Conception a écrit :On vois un écart de 1/4 quand même...


Certes, mais contrairement à ton exemple, c'est clair et net, ce sont les mêmes unités!

Pour la même gravure (une moto de course tirée d'un coloriage), je mettais 11 minutes sous emc et 15 sur mach, c'est quand même étrange!

++
Lionel
En théorie la pratique c'est comme la théorie, mais en pratique c'est différent

Avatar de l’utilisateur
Bruno ID-Conception
Administrateur du site
Messages : 3509
Enregistré le : Jeu 7 Mai 2009 15:00

Re: Probleme usinage diametre

Messagepar Bruno ID-Conception » Mar 20 Nov 2012 22:59

Ça fait beaucoup pour le même programme
Bruno
ID-Conception

Totem
Messages : 1817
Enregistré le : Lun 25 Avr 2011 17:57

Re: Probleme usinage diametre

Messagepar Totem » Mar 20 Nov 2012 23:22

ouais! Vive Linux 8)
En théorie la pratique c'est comme la théorie, mais en pratique c'est différent


Retourner vers « Usinage »



Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité