Problème de prise d'origine avec EMC2

C'est à vous de jouer ...
Hervé-34
Messages : 165
Enregistré le : Ven 20 Juin 2014 18:13
Localisation : 34390 Hérault

Problème de prise d'origine avec EMC2

Messagepar Hervé-34 » Lun 1 Déc 2014 16:49

Bonjour à tous,

Je met ce sujet ici, mais si ça va pas .....

J'ai aussi mis cette question sur un autre site, alors ne m'en voulez pas !! biglaugh



Depuis très peu de temps sur Linux CNC avec ma machine fraîchement prête,

J'ai un soucis aujourd'hui !!

Je fait bien la prise d'origine,------- X tout va bien il revient à Zéro,
---------------------------------Y tout va bien il revient à Zéro,
---------------------------------Z tout va mal, il reste à -4.0035

J'avais pas vérifié, et au démarrage pioufff la fraise est descendue à fond
a traversé l'alu de 2, le martyr, avant l'arrêt d'urgence !!

Alors, pourquoi ne veut-il pas revenir à Zéro ??

Merci à tous,

Hervé

Avatar de l’utilisateur
Bruno ID-Conception
Administrateur du site
Messages : 3509
Enregistré le : Jeu 7 Mai 2009 15:00

Re: Problème de prise d'origine avec EMC2

Messagepar Bruno ID-Conception » Lun 1 Déc 2014 20:34

Parce qu'il a garder en mémoire un touché à -4.....
Là c'est tout simple tu fais ton origine et tu cliques sur toucher là tu tape 0 et c'est bon.

EMC2 s'en souviendra et la prochaine ça restera 0 ;)
Bruno
ID-Conception

Hervé-34
Messages : 165
Enregistré le : Ven 20 Juin 2014 18:13
Localisation : 34390 Hérault

Re: Problème de prise d'origine avec EMC2

Messagepar Hervé-34 » Mar 2 Déc 2014 00:31

Ok !!

C'est trop tôt, pour aujourd'hui, je regarde ça tout à l'heure !!

Hervé

Avatar de l’utilisateur
Bud.fr
Messages : 256
Enregistré le : Lun 2 Jan 2012 21:56

Re: Problème de prise d'origine avec EMC2

Messagepar Bud.fr » Mar 2 Déc 2014 06:47

Bruno ID-Conception a écrit :.....
EMC2 s'en souviendra et la prochaine ça restera 0 ;)


Salut Hervé-34

J'espère que tu as bien compris qu'il faut refaire un zéro à chaque fois que tu redémarres ton EMC² (suite arrêt ordi), à chaque fois que tu changes d'outils, c'est dur de les positionner à la même hauteur, etc .....

Moi j'en refait même entre 2 pièces (pas tout le temps mais ...) histoire de voir si j'ai pas perdu des pas par exemple.

A+

Hervé-34
Messages : 165
Enregistré le : Ven 20 Juin 2014 18:13
Localisation : 34390 Hérault

Re: Problème de prise d'origine avec EMC2

Messagepar Hervé-34 » Mar 2 Déc 2014 12:34

Bonjour tout le monde !!

Oui, ça je le sais !! je fait aussi comme toi, j'en fait souvent !!

Mais d'un coup ?? le Z ne voulait plus se remettre à Zéro !!

Je n'ai pas eu le temps d'y retourner, je vous dirai ça !!

Merci
Hervé

Hervé-34
Messages : 165
Enregistré le : Ven 20 Juin 2014 18:13
Localisation : 34390 Hérault

Re: Problème de prise d'origine avec EMC2

Messagepar Hervé-34 » Mar 2 Déc 2014 17:32

Bonjour à tous,

Bon, c'est OK !! ça marche !! j'avais bien vu ce truc, mais je ne savais pas à quoi cela correspondait !!

Maintenant, expliquez-moi ce que veut dire le menu déroulant qui se trouve sous l'endroit
ou on met le Zéro de l'axe cliqué ?? c'est marqué P1, P2 etc, jusqu'à T marqué table ..... ??

En tout cas, ça a marché !!

Je refait un autre post.

Hervé

Avatar de l’utilisateur
Bruno ID-Conception
Administrateur du site
Messages : 3509
Enregistré le : Jeu 7 Mai 2009 15:00

Re: Problème de prise d'origine avec EMC2

Messagepar Bruno ID-Conception » Mer 3 Déc 2014 09:09

Sais pour la gestion des multi-origines. Mais là tu rentres dans quelque chose de complexe.
Bruno
ID-Conception

Hervé-34
Messages : 165
Enregistré le : Ven 20 Juin 2014 18:13
Localisation : 34390 Hérault

Re: Problème de prise d'origine avec EMC2

Messagepar Hervé-34 » Mer 3 Déc 2014 12:58

Bonjour à tous,

Ok, ok, je ne veut pas en savoir plus !! ( enfin, pour l'instant !! )

Merci

Hervé


Retourner vers « Logiciel »



Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités